Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84890 - Keytable durging installation not loaded
Summary: Keytable durging installation not loaded
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 04:27 UTC by Andreas Thienemann
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:57:22 UTC


Attachments (Terms of Use)

Description Andreas Thienemann 2003-02-23 04:27:42 UTC
Description of problem: During installation the user has the possibility to load
a different keymap such as de-latin-nodeadkeys.
The installer does show this map as loaded on the console.

The keytable however still remains at us-layout and does not get setup correctly.

IIRC this is only an issue in graphical installations, but I'm gonna check
text-install also.


Version-Release number of selected component (if applicable): phoebe beta 3

Comment 1 Jeremy Katz 2003-02-24 20:46:56 UTC
Looks fine to me in current trees

Comment 2 Andreas Thienemann 2003-02-24 21:07:29 UTC
What's the current tree?
I experienced the same problem on different systems with 8.0.93 but didn't file
it as a bug because the .94 release was already out.

Comment 3 Andreas Thienemann 2003-03-02 19:36:18 UTC
Confirmed that this is only an issue with the graphical installation. text works
fine, graphical not.

Comment 4 Brent Fox 2003-05-25 14:57:22 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.