Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84888 - various cursor theme problems with Xcursor
Summary: various cursor theme problems with Xcursor
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-23 00:29 UTC by Matt Wilson
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-09 20:05:10 UTC


Attachments (Terms of Use)

Description Matt Wilson 2003-02-23 00:29:45 UTC
(might should be more than 1 bug)

1)  When 24 pixel white cursor theme is selected, you get a black
    cursor for everything except for mozilla
2)  the larger size cursors get no core cursor fallback at all.
3)  A startup race sometimes gets the wrong cursor set totally.

Comment 1 Matt Wilson 2003-02-23 00:30:33 UTC
probably 1) was caused by 3)
  

Comment 2 Jonathan Blandford 2003-02-23 02:15:32 UTC
The race could be that while gnome-settings-daemon is started early in the
session, it doesn't set the cursor until later on.  In the interim, metacity,
nautilus and the panel could possibly be started.  This is just a guess, though.


Comment 3 Matt Wilson 2003-10-09 19:33:49 UTC
did anything ever happen to address this jrb?


Comment 4 Jonathan Blandford 2003-10-09 20:05:10 UTC
This system was re-done and we don't support alternate cursor themes anymore
(just alternate sizes).  I've tested it here with Fedora, and it seems to work
well.  I'd like to close this.


Note You need to log in before you can comment on or make changes to this bug.