Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84862 - Xawtv don't save the config file in the home directory
Summary: Xawtv don't save the config file in the home directory
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xawtv
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-22 08:37 UTC by Antonio Sanna
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-22 11:25:36 UTC


Attachments (Terms of Use)

Description Antonio Sanna 2003-02-22 08:37:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
Every time I start XawTv it shows the initial splash screen and it don't save
the configuration file .xawtv

How reproducible:
Always

Comment 1 Ngo Than 2003-02-22 11:25:36 UTC
The current version of xawtv does not have capability to save the current
settings in .xawtv. I hope the autor will add this feature in future release.


Note You need to log in before you can comment on or make changes to this bug.