Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84857 - RFE: Add excludedocs to kickstart options
Summary: RFE: Add excludedocs to kickstart options
Keywords:
Status: CLOSED DUPLICATE of bug 59526
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-22 04:26 UTC by Peter Bowen
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:56 UTC


Attachments (Terms of Use)

Description Peter Bowen 2003-02-22 04:26:18 UTC
Please add an excludedocs keyword to the kickstart file to disable the
installation of docs.  This can be accomplished by setting %{_excludedocs} to 1.

This is very useful for doing small/limited installs.

Comment 1 Jeremy Katz 2003-02-22 18:38:31 UTC

*** This bug has been marked as a duplicate of 59526 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.