Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84838 - wu-ftpd / openssl RPM conflicts
Summary: wu-ftpd / openssl RPM conflicts
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: wu-ftpd
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 22:20 UTC by Stephen Samuel
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-22 00:04:25 UTC


Attachments (Terms of Use)

Description Stephen Samuel 2003-02-21 22:20:08 UTC
Description of problem: 
trying to install wu-ftpd after initial install, i ran into the following
complaints:
error: Failed dependencies:
        libcrypto.so.2 is needed by wu-ftpd-2.6.2-8
        libssl.so.2 is needed by wu-ftpd-2.6.2-8
    Suggested resolutions:
        openssl096b-0.9.6b-1.i386.rpm

Unfortunately, I can't install openssl096b-0.9.6b-1.i386.rpm
because it conflicts with openssl-0.9.7-3

On the other hand, openssl096b-0.9.6b-1.i386.rpm conflicts with 
a whackload of other packages.

Version-Release number of selected component (if applicable):


How reproducible:
Haven't tried

Steps to Reproduce:
1.install phoebe without wu-ftpd
2.try to install wu-ftpd 
3.
    
Actual results:
Install fails

Expected results:
install succeeds

Additional info:
Attempt to install from the SRPM fails.

Comment 1 Bill Nottingham 2003-02-22 00:04:25 UTC
We don't ship wu-ftpd anymore. You'll probably have to rebuild whatever version
you have.


Note You need to log in before you can comment on or make changes to this bug.