Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84823 - Mr Project won't open saved files
Summary: Mr Project won't open saved files
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: libmrproject
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 18:43 UTC by Gordon Messmer
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-21 20:30:28 UTC


Attachments (Terms of Use)
Working spec (deleted)
2003-02-21 18:44 UTC, Gordon Messmer
no flags Details

Description Gordon Messmer 2003-02-21 18:43:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Due to a packaging bug, Mr Project won't open saved files unless
libmrproject-devel is installed.  I will attach the spec file that I used to
build libmrproject.  I built 0.9, but it should work when changed back to 0.8.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Comment 1 Gordon Messmer 2003-02-21 18:44:44 UTC
Created attachment 90252 [details]
Working spec

Comment 2 Jonathan Blandford 2003-02-21 20:30:28 UTC
Good catch.  I only tested it with both installed.  Fixed in Rawhide


Note You need to log in before you can comment on or make changes to this bug.