Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84800 - Error message when using Red Hat Menu | System Tools | Network Device
Summary: Error message when using Red Hat Menu | System Tools | Network Device
Keywords:
Status: CLOSED DUPLICATE of bug 84752
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 14:53 UTC by Charles
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:55 UTC


Attachments (Terms of Use)

Description Charles 2003-02-21 14:53:33 UTC
Description of problem:  Error messages appear when choosing Red Hat Menu |
System Tools | Network Device Control


Version-Release number of selected component (if applicable):


How reproducible:  Go to Red Hat Menu | System Tools | Network Device Control


Steps to Reproduce:
1.  Click on Red Hat Menu
2.  Go up to System Tools
3.  Select Network Device Control
    
Actual results:  I get five error messages:

Error copying 
/etc/hosts
to /etc/sysconfig/networking/profiles//default/hosts:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/hosts'!

I click "OK", then

Error copying 
/etc/resolv.conf
to
/etc/sysconfig/networking/profiles//default/resolv.conf:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/resolv.conf'!

I click "OK", then

Error removing
/etc/sysconfig/networking/profiles//default/ifcfg-eth0:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/ifcfg-eth0'!

I click "OK", then

Error copying 
/etc/sysconfig/network-scripts//ifcfg-eth0
to /etc/sysconfig/networking/devices//ifcfg-eth0:
[Errno 13] Permission denied: 
'/etc/sysconfig/networking/devices//ifcfg-eth0'!

I click "OK", then, finally

Error linking
/etc/sysconfig/networking/devices//ifcfg-eth0
to
/etc/sysconfig/networking/profiles//default/ifcfg-eth0:
[Errno 17] File exists!

I then get the gui front-end to redhat-config-network.

Expected results:  GUI tool for redhat-config-network.


Additional info:

Comment 1 Harald Hoyer 2003-02-21 15:04:27 UTC

*** This bug has been marked as a duplicate of 84752 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.