Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84792 - Synaptics touchpad driver
Summary: Synaptics touchpad driver
Keywords:
Status: CLOSED DUPLICATE of bug 99351
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://tuxmobil.org/touchpad_driver.html
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 14:03 UTC by Péter, Soós
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:55 UTC


Attachments (Terms of Use)

Description Péter, Soós 2003-02-21 14:03:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030204

Description of problem:
The PS/2 driver do not handle scroll buttons of Synaptics touchpads. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to scroll by the scroll buttons of a Synaptics touchpad

    

Actual Results:  Scroll buttons does not sends events to X.

Expected Results:  Scroll buttons send events to X.

Additional info:

There is a driver at http://tuxmobil.org/touchpad_driver.html

Comment 1 Mike A. Harris 2003-02-21 20:31:13 UTC
Defering for consideration next development cycle.

Comment 2 Mike A. Harris 2003-09-10 22:12:31 UTC

*** This bug has been marked as a duplicate of 99351 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.