Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84781 - default lynx.cfg should have utf-8 enabled
Summary: default lynx.cfg should have utf-8 enabled
Keywords:
Status: CLOSED DUPLICATE of bug 110986
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lynx
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 10:51 UTC by Ronny Klein
Modified: 2007-04-18 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:55 UTC


Attachments (Terms of Use)

Description Ronny Klein 2003-02-21 10:51:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i586; U;) Gecko/20020830

Description of problem:
In the default /etc/lynx.cfg one can find: #CHARACTER_SET:iso-8859-1, at least
in the German version of Red Hat Linux. I don't know what the default character
set of lynx is since this option isn't enabled. However, if I try to read German
internet sites, I'm not able to read the umlauts -- German special characters. I
thought RH 8 is entirely based on utf-8. That's why, I tried to set
CHARACTER_SET:utf-8 in the /etc/lynx.cfg file and enabled this option. Yep, now
I can read the German umlauts. 

Version-Release number of selected component (if applicable):
Lynx Programmversion 2.8.5dev.7 (06 Jan 2002)

How reproducible:
Always

Steps to Reproduce:
1. Open lynx at the prompt.
2. Try to read a German internet site like www.pro-linux.de.

    

Actual Results:  All umlauts are "kauderwelsch" (not readable).

Expected Results:  The umlauts should be readable.

Comment 1 Thomas E. Dickey 2003-02-25 15:43:43 UTC
Only if it is also linked with libncursesw

Comment 2 Tim Waugh 2003-02-25 16:04:31 UTC
No such library is shipped in Red Hat Linux.

Comment 3 Thomas E. Dickey 2003-02-25 17:15:42 UTC
Not in 8.0; perhaps in 8.1, judging by progress on other bug reports.

Comment 4 Tim Waugh 2003-02-25 17:28:24 UTC
Please cite bug number so I can mark the dependency down.  Thanks.

Comment 5 Thomas E. Dickey 2003-02-26 01:03:49 UTC
77585, for example

Comment 6 Tim Waugh 2003-02-26 09:02:55 UTC
That bug is closed, and doesn't seem to mention any intention to ship another
ncurses shared object.

Comment 7 Thomas E. Dickey 2003-02-26 11:30:14 UTC
so I see - if you're not going to fix this one either, then you
should just mark it close.

Comment 8 Tim Waugh 2003-11-27 09:58:08 UTC

*** This bug has been marked as a duplicate of 110986 ***

Comment 9 Red Hat Bugzilla 2006-02-21 18:51:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.