Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84774 - spamassassin init script hangs, spawns defunct spamd
Summary: spamassassin init script hangs, spawns defunct spamd
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: spamassassin
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-21 08:28 UTC by Graydon Saunders
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:55 UTC


Attachments (Terms of Use)

Description Graydon Saunders 2003-02-21 08:28:03 UTC
Description of problem: 
just-completed clean phoebe install. 
spamassassin won't start; spamd process goes defunct 
 
Version-Release number of selected component (if applicable): 
spamassassin-2.44-7.8.x 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. /etc/init.d/spamassassin start 
2. 
3. 
     
Actual results: 
script hangs until killed; defunct spamd process 
 
Expected results: 
spamd start 
 
Additional info: 
spamassassin-2.44-8.8.x appears to work correctly. 
 
I only tried this three times, since I was more interested in getting mail 
working than in figuring out what was going on.

Comment 1 Chip Turner 2003-02-21 14:16:11 UTC

*** This bug has been marked as a duplicate of 84445 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.