Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84721 - No Canon Powershot G3 support
Summary: No Canon Powershot G3 support
Keywords:
Status: CLOSED DUPLICATE of bug 80590
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gphoto2
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-20 21:25 UTC by John Ellson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:54 UTC


Attachments (Terms of Use)

Description John Ellson 2003-02-20 21:25:36 UTC
Description of problem:
gphoto2-2.1.0 is over 7 months old and is missing support for many of the
currently popular digital cameras - in my case the Canon Powershot G3 which I
know works with gphoto built from 2.1.1 sources.

Please update rpms to 2.1.1 sources.   

Version-Release number of selected component (if applicable):
gphoto2-2.1.0-7.i386.rpm


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2003-02-20 22:28:45 UTC
The 2.1.1 release was too late for this cycle.

*** This bug has been marked as a duplicate of 80590 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.