Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84681 - Package missing minix tools (e.g. mkfs.minix)
Summary: Package missing minix tools (e.g. mkfs.minix)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: util-linux
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
: 85777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-20 09:13 UTC by Moritz Barsnick
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-21 20:11:17 UTC


Attachments (Terms of Use)

Description Moritz Barsnick 2003-02-20 09:13:15 UTC
From Bugzilla Helper:


User-Agent: Mozilla/3.0 (Windows NT 5.1; U) Opera 7.01  [en]




Description of problem:


Hi,




for some reason unknown to me, the util-linux package in Rawhide is missing 
mkfs.minix (and possibly fsck.minix). It isn't noted in the changelog, and 
according to Bugzilla, some minix features (i.e. version 2 support) were even 
fixed back in April 2002.




Minix support is still in the sources (2.11z is current, BTW), AFAICT. Can it be 
reactivated, please? Minix-fs is especially nice for boot-floppies, and I seem 
to see that some users use it on hard disks as well.




Version-Release number of selected component (if applicable):






How reproducible:


Always




Steps to Reproduce:


1. which mkfs.minix


2.


3.


    




Actual Results:  Nothing found.




Expected Results:  /usr/sbin/mkfs.minix




Additional info:

Comment 1 Elliot Lee 2003-02-21 20:11:17 UTC
minix fs support is just not on the radar as a priority... Sorry.

For boot floppies, things like cramfs are alternatives.

Comment 2 Elliot Lee 2003-03-11 15:12:11 UTC
*** Bug 85777 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.