Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84658 - Gnome volume control applet icon is huge
Summary: Gnome volume control applet icon is huge
Keywords:
Status: CLOSED DUPLICATE of bug 83175
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-20 03:18 UTC by Charles
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:54 UTC


Attachments (Terms of Use)

Description Charles 2003-02-20 03:18:58 UTC
Description of problem:  The gnome volume control applet icon is too large.  The
applet must be using the wrong size icon.


Version-Release number of selected component (if applicable):  Volume Control 2.2.0


How reproducible:  Inert volume control applet on panel.


Steps to Reproduce:
1.  Rick click on Gnome panel
2.  Go to:  Add to Panel | Multimedia | Volume Control
3.  See large icon
    
Actual results:  Icon is too large.


Expected results:  Smaller icon as in previous gnome applets.


Additional info:

Comment 1 Bill Nottingham 2003-02-20 04:04:41 UTC

*** This bug has been marked as a duplicate of 83175 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.