Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84623 - Unhandled exception in Network Configuration when adding a device
Summary: Unhandled exception in Network Configuration when adding a device
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-19 18:44 UTC by Charles Mallahan
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:53 UTC


Attachments (Terms of Use)
Crash dump that was produced by this error (deleted)
2003-02-19 18:45 UTC, Charles Mallahan
no flags Details

Description Charles Mallahan 2003-02-19 18:44:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In GNOME from the start menu, I clicked on Network Copnfiguration, then I
clicked on add (trying to add my Orinoco Gold card).  Then I get a message, and
blah blah blah and then come here to submit the saved file of the dump.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Click Foot.Programs.System.Network Configuration
2.  Click on Add...
3.  BOOM!
    

Actual Results:  Exactly as stated

Expected Results:  Another dialog box to select a wireless device.

Additional info:

Comment 1 Charles Mallahan 2003-02-19 18:45:31 UTC
Created attachment 90194 [details]
Crash dump that was produced by this error

Comment 2 Harald Hoyer 2003-02-20 13:38:45 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.