Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84614 - redhat-config-xfree86 command line interface broken in phoebe2
Summary: redhat-config-xfree86 command line interface broken in phoebe2
Keywords:
Status: CLOSED DUPLICATE of bug 83269
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-19 16:53 UTC by Justin Georgeson
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:53 UTC


Attachments (Terms of Use)

Description Justin Georgeson 2003-02-19 16:53:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
I have Red Hat 8.0.93, fully up2date, with version 0.7.2-2 of
redhat-config-xfree86. I'm trying to run it on the command line (logged into a
terminal, not an xterm in X) and it returns this error

----BEGIN ERROR
File "/usr/share/redhat-config-xfree86/xconf.py", line 357
  current_card_driver = current_card.getCardData()["DRIVER"]
                    ^

SyntaxError: invalid syntax
----END ERROR



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. from command line, run 'redhat-config-xfree86'


Actual Results:  I get the error listed above

Expected Results:  The text config program for XFree86 should be run

Additional info:

Comment 1 Brent Fox 2003-02-19 17:21:49 UTC

*** This bug has been marked as a duplicate of 83269 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.