Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84581 - timezone is missing glyphs in text installation
Summary: timezone is missing glyphs in text installation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-19 05:25 UTC by Leon Ho
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-07 04:17:26 UTC


Attachments (Terms of Use)

Description Leon Ho 2003-02-19 05:25:50 UTC
Description of problem: 
timezone is missing glyphs in text installation for CJK 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
everytime 
 
Steps to Reproduce: 
1. Boot into text installation 
2. Select korean language 
3. install until timezone screen 
     
Actual results: 
missing glyphs 
 
Expected results: 
display correctly 
 
Additional info: 
It maybe because of the reduce-font script does not probe timezone po, so the 
glyphs are slashed.

Comment 1 Jeremy Katz 2003-02-19 05:48:38 UTC
Yep, we were right.  Fixed in CVS and verified that I don't get any boxes in ko
tui timezone selection with the new reduced font.


Note You need to log in before you can comment on or make changes to this bug.