Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84575 - gettextize misses to install ulonglong.m4
Summary: gettextize misses to install ulonglong.m4
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gettext
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-19 02:59 UTC by Ralf Corsepius
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-26 05:42:39 UTC


Attachments (Terms of Use)
Fix (deleted)
2003-02-19 03:04 UTC, Ralf Corsepius
no flags Details | Diff

Description Ralf Corsepius 2003-02-19 02:59:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
RH's gettext-0.11.4 ships and applies ulonglong.m4, but it's gettextize misses
to install ulonglong.m4

This causes gettextize to produce broken m4/* subdirectories and breaks all
packages applying gettext.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
To see the effect:

1. Create a package applying gettext-based i18n.
2. Run gettextize inside of this package (m4/ulonglong.m4 will be missing)
3. Deinstall gettext
4. run aclocal -I m4 && autoconf inside of your package

=> autoconf will fail due to missing ulonglong.m4

    

Actual Results:  autoconf failure.


Expected Results:  function.

Additional info:

Comment 1 Ralf Corsepius 2003-02-19 03:04:29 UTC
Created attachment 90178 [details]
Fix

Comment 2 Leon Ho 2003-05-26 05:42:39 UTC
rawhide should have the fix. thanks! 


Note You need to log in before you can comment on or make changes to this bug.