Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84571 - utempter calls signal(SIG_CHLD, SIG_IGN) then wait()
Summary: utempter calls signal(SIG_CHLD, SIG_IGN) then wait()
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: utempter
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
: 84498 (view as bug list)
Depends On:
Blocks: 79578 84232 84498
TreeView+ depends on / blocked
 
Reported: 2003-02-19 01:20 UTC by Matt Wilson
Modified: 2007-04-18 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-30 06:32:45 UTC


Attachments (Terms of Use)

Description Matt Wilson 2003-02-19 01:20:15 UTC
 

Comment 1 Matt Wilson 2003-02-19 01:29:58 UTC
new utempter-0.5.2-16 in HEAD


Comment 2 Bill Nottingham 2003-02-19 01:38:44 UTC
*** Bug 84498 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2003-02-19 01:41:19 UTC
*** Bug 84149 has been marked as a duplicate of this bug. ***

Comment 4 Mike A. Harris 2003-05-30 06:32:45 UTC
This was fixed in RHL 9


Note You need to log in before you can comment on or make changes to this bug.