Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84569 - Gui Start bar icons off screen to right & rhn goes flat
Summary: Gui Start bar icons off screen to right & rhn goes flat
Keywords:
Status: CLOSED DUPLICATE of bug 75225
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-19 01:18 UTC by Terry Hobart
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:52 UTC


Attachments (Terms of Use)

Description Terry Hobart 2003-02-19 01:18:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2)
Gecko/20021120 Netscape/7.01

Description of problem:
Sometimes when logging in the rhn icon becomes a verticle line. Rebooting a
couple of times restores it.

When moving the server from one ip (10.1.10.3) address to another (90.0.0.50)
all icons on the right side of start bar (rhn & time) dissappeared and each time
an application was minimized it minimizes off the screen to the right (can be
visibily seen to go there) thus makeing it inaccessable. Re-booting does NOT
solve this. Logging in as another user shows normal behavior.

This unit uses a resolution of 11xx X 7xx

Reporting this behavior on the redhat-list caused others to report similar behavior.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  Once problem starts - cannot restore original condition to
reproduce the problem.

Additional info:

System is current as of 02-14-2003

Comment 1 Peter Bowen 2003-02-19 01:28:13 UTC
At least the vertical line bug is in the notification area, which is
gnome-panel.  Moving component.

Comment 2 Peter Bowen 2003-02-19 01:28:45 UTC
And reassigning to right owner.

Comment 3 Peter Bowen 2003-02-19 01:32:06 UTC

*** This bug has been marked as a duplicate of 75225 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.