Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84561 - unable to resize KDE panel icons
Summary: unable to resize KDE panel icons
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 22:36 UTC by Michael Wardle
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-03 13:20:50 UTC


Attachments (Terms of Use)

Description Michael Wardle 2003-02-18 22:36:32 UTC
Description of problem: 
A decision was recently made to change the default icon size in the KDE panel (kicker). 
Unfortunately, the menu to change the icon size no longer works. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.1-7 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Start a KDE session 
2. Open the KDE control center 
3. Appearance and Themes -> Icons -> Advanced 
 
Actual results: 
Panel size option is grayed out/unselectable. 
 
Expected results: 
Panel size option works. 
 
Additional info:

Comment 1 Sammy 2003-02-19 14:31:54 UTC
The culprit seems to be the kdebase-3.1-panelbuttonresize.patch as reported in an 
earlier bug. 

Comment 2 Ngo Than 2003-04-03 13:20:50 UTC
kde does not provide this option to resize the panel icons. perhaps it will
support this feature in next KDE release. If you want this feature in next KDE
release, please add it on bugzilla.kde.org.
 
kdebase-3.1-panelbuttonresize.patch is correct. it resize the icons in correct
size, if you change the panel size


Note You need to log in before you can comment on or make changes to this bug.