Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84524 - Critical Update ICON not displayed in VNC Gnome Session login
Summary: Critical Update ICON not displayed in VNC Gnome Session login
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 14:12 UTC by Jeremy
Modified: 2007-04-18 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 22:19:42 UTC


Attachments (Terms of Use)

Description Jeremy 2003-02-18 14:12:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The Critical update icon for the Redhat Network works great when you log 
directly onto the machine, but not when you VNC a gnome session.

I can still get Critical updates via the "up2date" command, however the icon is 
an extremely usefull tool to have to quickly check to see if any critical 
patches need to be installed when they become available.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start VNC server with default settings
2.VNC from a remote machine
3.
    

Additional info:

Comment 1 Tim Waugh 2003-02-18 14:15:31 UTC
Assigning to rhn-applet.

Comment 2 Jiri Vyskocil 2004-01-09 15:21:56 UTC
I have the same problem. It seems to me, that the icon first
disappeared after applying those patches related to 'the up2date SSL
bug' or wahtewer it was called (-> downloading several packages
manually from errata page)

Comment 3 Daniel Veillard 2004-01-09 15:36:20 UTC
Hum, the original bug report indicated Red Hat 8 ...
There have been serious bug fixes since then, grabbing
the latest version rhn-applet-2.1.4
http://people.redhat.com/veillard/testing/RHL9/i386/rhn-applet/2.1.4/
and testing with it might help.
Rebuild from source if needed... and report if the problem persists...

Daniel

Comment 4 Todd Warner 2005-09-23 22:19:42 UTC
no response in over a year. Closing.


Note You need to log in before you can comment on or make changes to this bug.