Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84520 - quotaon: Cannot find quota file on /usr to turn quotas on/off.
Summary: quotaon: Cannot find quota file on /usr to turn quotas on/off.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 12:30 UTC by Ali Reza Bahmani
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-01-12 12:33:26 UTC


Attachments (Terms of Use)

Description Ali Reza Bahmani 2003-02-18 12:30:46 UTC
From Bugzilla Helper:User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)Description of problem:quotaon: Cannot find quota file on /usr [/dev/sda2] to turn quotas on/off.Version-Release number of selected component (if applicable):How reproducible:AlwaysSteps to Reproduce:i have RedHat Linux 8.0 and install quota and compile kernel for quota . and i changed /etc/fstab and /etc/rc.d/rc.local or /etc/rc.d/rc.sysinnit .and i `touch /usr/quota.user` and `touch quota.group`when i run quotaon -a this messege is shown : quotaon: Cannot find quota file on /usr [/dev/sda2] to turn quotas on/off.i run quotacheck -aug and this successfuly start.     Additional info:my /etc/fstab is : LABEL=/                 /                       ext3    defaults        1 1LABEL=/boot             /boot                   ext3    defaults        1 2none                    /dev/pts                devpts  gid=5,mode=620  0 0none                    /proc                   proc    defaults        0 0none                    /dev/shm                tmpfs   defaults        0 0LABEL=/usr              /usr                    ext3    defaults,usrquota        1 2/dev/sda3               swap                    swap    defaults        0 0/dev/cdrom              /mnt/cdrom              iso9660 noauto,owner,kudzu,ro 0 0


Note You need to log in before you can comment on or make changes to this bug.