Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84519 - AS2.1 install docs chapter 9 not viewable with Netscape 4.79
Summary: AS2.1 install docs chapter 9 not viewable with Netscape 4.79
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL: https://www.redhat.com/docs/manuals/a...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 11:54 UTC by Patrick C. F. Ernzer
Modified: 2009-08-20 02:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-27 13:48:49 UTC


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2003-02-18 11:54:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
The URL above is not viewable with Netscape 4.79.

Netscape shows blank page, can we please fix this?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Comment 1 Tammy Fox 2003-02-18 16:21:02 UTC
OK. If I can find a system that still has Netscape 4.79, I try to fix it. I
think it has something to do with the CSS.

Comment 2 Tammy Fox 2003-02-24 22:16:37 UTC
Yep. It was an issue with the CSS it was using. I changed it so all the manual
pages for RHLAS display in Netscape 4.79 (but with some extra spacing because of
the buggy way Netscape 4.79 processes CSS). We don't officially support Netscape
4.79 anymore for redhat.com pages, so I think this is an acceptable fix.

Please verify.

Comment 3 Patrick C. F. Ernzer 2003-02-27 13:48:49 UTC
Tammy,

verified with netscape-communicator-4.79-1, displays fine now.

Thank you for the fix.

PCFE


Note You need to log in before you can comment on or make changes to this bug.