Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84498 - Hanterm-xf having SIGCHLD problem with new kernel
Summary: Hanterm-xf having SIGCHLD problem with new kernel
Keywords:
Status: CLOSED DUPLICATE of bug 84571
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hanterm-xf
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Joo
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On: 84571
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-18 01:40 UTC by David Joo
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description David Joo 2003-02-18 01:40:32 UTC
Description of problem:
With new kernel (-48) it shows next dmesgs:
application bug: hanterm(850) has SIGCHLD set to SIG_IGN but calls wait(). 
(see the NOTES section of 'man 2 wait'). Workaround activated. 


Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Install latest tree
2. Look at the dmsg
3.
    
Actual results:
Error message comes up

Expected results:
No error message should be there

Additional info:

Comment 1 Bill Nottingham 2003-02-19 01:38:41 UTC
Works with new utempter.

*** This bug has been marked as a duplicate of 84571 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.