Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84496 - Nnotification area can't display help
Summary: Nnotification area can't display help
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
: 107435 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-18 00:27 UTC by louisgtwo
Modified: 2007-04-18 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-27 15:41:09 UTC


Attachments (Terms of Use)

Description louisgtwo 2003-02-18 00:27:40 UTC
When you try to view help from right-clicking the notification area it
can't display because it's looking for a
/usr/share/gnome/help/NotificationArea, which does not exist. 

But, /usr/share/gnome/help/notification-area does exist. So either
change one or the other.

This might be an upstream bug also?

Comment 1 Havoc Pennington 2003-02-18 00:30:55 UTC
Yeah should also be present upstream.

Comment 2 Miloslav Trmac 2004-02-20 15:33:24 UTC
*** Bug 107435 has been marked as a duplicate of this bug. ***

Comment 3 Mark McLoughlin 2004-02-27 15:41:09 UTC
This is fixed in Raw Hide.

Comment 4 Leonard den Ottolander 2004-03-01 13:48:51 UTC
(Hey, I can finally post to this report!)

Is RAWHIDE the correct resolution for something that will be made
available in the main tree of the current release? ERRATA seems more
appropriate as soon as the erratum is in the main tree.

Also, this could be moved to gnome-user-docs, just like bug 112279.



Note You need to log in before you can comment on or make changes to this bug.