Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84495 - root password is disregarded in interactive kickstart install
Summary: root password is disregarded in interactive kickstart install
Keywords:
Status: CLOSED DUPLICATE of bug 55672
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 00:12 UTC by Alexandre Oliva
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description Alexandre Oliva 2003-02-18 00:12:11 UTC
I'm pretty sure this had been filed before, but I couldn't find any open bugs on
this, so I'm assuming it was unintentionally closed as WONTFIX for some earlier
release and posting it again.

A rootpw --iscrypted line in a kickstart file is ignored if the kickstart
install is interactive.  I believe the reason has to do with the encrypted
password not being suitable for use in the interactive password form, but there
must be a way to preserve it so as to not require the password to be entered by
hand.

Comment 1 Jeremy Katz 2003-02-18 01:26:34 UTC

*** This bug has been marked as a duplicate of 55672 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.