Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84476 - apxs has hard-coded reference to instdso.sh
Summary: apxs has hard-coded reference to instdso.sh
Keywords:
Status: CLOSED DUPLICATE of bug 73428
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 21:09 UTC by Bill Crane
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description Bill Crane 2003-02-17 21:09:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
apxs has a hard coded reference to $installbuilddir/instdso.sh.  This component 
no longer seems to be a part of the current apache distribution and causes 
certain calls to apxs to fail.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Download PHP 4.3.0 tar ball from www.php.net
2.  untar
3.  ./configure --with-mysql --with-apxs2
4.  make
5.  make install (the error will occur here)  
    

Actual Results:  Make install returns error message instdso.sh: no such file

Expected Results:  apxs should have installed libphp4.so

Additional info:

Comment 1 Joe Orton 2003-04-01 16:14:08 UTC

*** This bug has been marked as a duplicate of 73428 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.