Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84472 - Everything install of beta-5 yields a dangling symlink
Summary: Everything install of beta-5 yields a dangling symlink
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 21:02 UTC by Glen A. Foster
Modified: 2015-01-08 00:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2003-02-17 21:02:28 UTC
Description of problem: After an everything install of beta-5, I have a system 
that has a dangling symlink in it.  The file that exists on the filesystem 
is /usr/lib/libiw.so; the file POINTED TO (that doesn't exist) 
is ../lib/libiw.so.25

Version-Release number of selected component (if applicable):
# rpm -qf /usr/lib/libiw.so
wireless-tools-25-7

Comment 1 Glen A. Foster 2003-02-17 21:04:13 UTC
Dang, one should apparently not refresh SOME bugzilla pages.
This is already fixed.

*** This bug has been marked as a duplicate of 84468 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.