Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84466 - RFE: Fix release notes to be separate application
Summary: RFE: Fix release notes to be separate application
Keywords:
Status: CLOSED DUPLICATE of bug 54255
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 19:56 UTC by Michael Fulbright
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2003-02-17 19:56:48 UTC
The release notes should really be a separate application that runs to display
the release notes.

Comment 1 Michael Fulbright 2003-03-14 20:03:53 UTC

*** This bug has been marked as a duplicate of 54255 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.