Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84465 - Error message at end of NFS install: "premature end of file"
Summary: Error message at end of NFS install: "premature end of file"
Keywords:
Status: CLOSED DUPLICATE of bug 84458
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 19:54 UTC by Glen A. Foster
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2003-02-17 19:54:39 UTC
Description of problem: At the end of the install referred to in bug 84458, I 
saw an error message from gunzip and cpio about "premature end of file".  I 
don't remember exactly if it was the gunzip or cpio command that issues the 
error (I _think_ it was gunzip), and the other command threw another error 
message.  Sorry I can't be clearer than that, I'm sure someone can do an NFS 
install to find the error message.

It just looked bad and might cause concern for customers... if there's any 
other bad karma from it, I'll post it here.

Version-Release number of selected component (if applicable):
NFS install from beta-5

Comment 1 Jeremy Katz 2003-02-20 22:06:25 UTC
Same root cause

*** This bug has been marked as a duplicate of 84458 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.