Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84450 - Man page specifies builtin fc cmd, but command not implemented
Summary: Man page specifies builtin fc cmd, but command not implemented
Keywords:
Status: CLOSED DUPLICATE of bug 81903
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ash
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 15:42 UTC by Derek Tattersall
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-16 13:46:27 UTC


Attachments (Terms of Use)

Description Derek Tattersall 2003-02-17 15:42:58 UTC
Description of problem:
The fc (history search) command is specified by the man page, but does not exist

Version-Release number of selected component (if applicable):
ash-0.3.8-5

How reproducible:
Happens every time

Steps to Reproduce:
1. ash -i
2. ls
3. fc
    
Actual results:
$ fc -l
fc: not found

Expected results:
history list

Additional info:

Comment 1 Lon Hohberger 2003-02-18 17:17:59 UTC
Thanks again.

*** This bug has been marked as a duplicate of 81903 ***


Note You need to log in before you can comment on or make changes to this bug.