Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84449 - Cannot install Samba RPMs from Package Management
Summary: Cannot install Samba RPMs from Package Management
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 15:06 UTC by Ron MacDonald
Modified: 2014-08-31 23:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-18 17:24:04 UTC


Attachments (Terms of Use)

Description Ron MacDonald 2003-02-17 15:06:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
When attempting to install Samba from the Package Management a dialog box 
states packages not found: The following packages could not be found on your 
system. Installation could not continue until packages are installed. 
Unlocatable package: Required by: Samba common 2.2.5 Samba and Samba-
client.         

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch package management
2. Select Windows File Server
3. Select Update
    

Actual Results:  Receive error message dialog box: packages not found: The 
following packages could not be found on your system. Installation could not 
continue until packages are installed. Unlocatable package: Required by: Samba 
common 2.2.5 Samba and Samba-client.         

Expected Results:  Should have installed packages not currently installed on 
system.

Additional info:

I had Samba installed on my initial install of the OS.  I removed it because I 
didn't have any Windows OS on my network, but now I do.

Comment 1 Jay Fenlason 2003-04-08 16:00:54 UTC
Try downloading the samba-*2.2.7-5.8.0 packages that were released yesterday. 
Then install them with the command "rpm -Uvh samba*.rpm" as root in the
directory where you downloaded the new packages.

I suspect when you uninstalled Samba, you didn't uninstall all of the 2.2.5*
packages.  The new packages are based on 2.2.7, and the version mismatch
probably confused the package manager.  This isn't actually a Samba bug--it's a
package manager bug.

Comment 2 Ron MacDonald 2003-04-08 21:52:32 UTC
Thanks Jay.

Comment 3 Bill Nottingham 2006-08-07 20:02:29 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.


Comment 4 Bill Nottingham 2006-10-18 17:24:04 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.