Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84440 - redhat network configuration crashes after clicking "add" button in "devices" screen
Summary: redhat network configuration crashes after clicking "add" button in "devices"...
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-17 04:10 UTC by Paul Fu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:50 UTC


Attachments (Terms of Use)
stacktrace of error (deleted)
2003-02-17 04:12 UTC, Paul Fu
no flags Details

Description Paul Fu 2003-02-17 04:10:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021203

Description of problem:
Redhat Network Configuration (launched from Programs -> System -> Redhat Device
Control, then Configure) crashes if I try to add a new device by clicking on
"Add" (a ppp connnection in my case...)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch "Redhat Device Control"
2.click on "Configure", which brings up a new screen on the "Devices" tab
3.click on "Add". At this point, an exception occurs
    

Actual Results:  a stacktrace (See attachment)

Expected Results:  bring up a screen to add a device

Additional info:

This app was working until I updated to the latest rpms from the rhn alert
notification tool, about the time of the tkinter/python updates around early/mid
Feb 2003

Comment 1 Paul Fu 2003-02-17 04:12:50 UTC
Created attachment 90121 [details]
stacktrace of error

Comment 2 Harald Hoyer 2003-02-17 11:32:43 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.