Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84424 - PS/2 mouse and keyboard don't work together
Summary: PS/2 mouse and keyboard don't work together
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-16 19:15 UTC by Rick
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-19 22:34:14 UTC


Attachments (Terms of Use)

Description Rick 2003-02-16 19:15:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I installed Red Hat 8.0 from CD.  When the firstboot is run and the welcome 
screen is displayed, I have no mouse or keyboard.  They worked fine during 
setup.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Remove install CD
2.Turn on machine
3.
    

Actual Results:  The welcome screen is displayed and I can go no further due 
to lack of input devices.

Expected Results:  The mouse and keyboard should function properly.

Additional info:

I noticed the USB mouse and USB keyboard options being started during boot up.

Comment 1 Rick 2003-02-16 21:24:37 UTC
I plugged a USB mouse into the machine and booted.  The ps/2 keyboard and USB 
mouse work.  I unplugged the USB mouse, plugged the ps/2 mouse in and 
rebooted.  Neither the keyboard or mouse worked.  It appears that this is an 
XFREE issue.

Comment 2 Rick 2003-02-19 22:34:14 UTC
This is actually a hardware problem.  I thought it was a software problem 
because the ps/2 mouse & keyboard worked together during setup, but not after 
setup was completed.  I have since learned that the ps/2 mouse plug has not 
worked correctly on the machine for quite some time.  


Note You need to log in before you can comment on or make changes to this bug.