Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84403 - irc connection tracking module fails with more than 8 ports defined
Summary: irc connection tracking module fails with more than 8 ports defined
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-15 19:56 UTC by Brad Smith
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-16 16:16:46 UTC


Attachments (Terms of Use)

Description Brad Smith 2003-02-15 19:56:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
I inadvertently configured irc connection tracking with more than 8 ports which
in turn caused some very strange system behavior. The first symptom was the lose
of the system mouse. When I rebooted the system, the next symptom was a failure
to boot. The system would hang as it was starting lpd, sendmail and other
services. I could always cntl-alt-del to reboot, but the system would not boot
correctly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.define more than 8 irc ports in iptables
2.reinitialize iptables
3.reboot
    

Actual Results:  system hang during reboot.

Expected Results:  gracefull failure of the irc connection module should not
have affected any other component of the system

Additional info:


While trying to track down this bug, I ended up buying a new motherboard and CPU
and ddr ram..... Expensive bug. :)

Comment 1 Thomas Woerner 2004-08-16 16:16:46 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.