Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84391 - FIRSTBOOT Date & Time Module (NTP) failure
Summary: FIRSTBOOT Date & Time Module (NTP) failure
Keywords:
Status: CLOSED DUPLICATE of bug 82061
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-15 16:46 UTC by Paul Livingston
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:49 UTC


Attachments (Terms of Use)
file generated automatically by installer on error condition (deleted)
2003-02-15 16:53 UTC, Paul Livingston
no flags Details

Description Paul Livingston 2003-02-15 16:46:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
During the initial installation of 8.0.93, the process hung briefly and then
reported an error in setting time.  Generated an error file
(/root/firstboot.1044768460.72), which I can provide by email (or other
mechanism as you might desire).  Time had to be set manually during initial
setup, but ntpd seems to be running properly now

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Paul Livingston 2003-02-15 16:53:15 UTC
Created attachment 90106 [details]
file generated automatically by installer on error condition

Comment 2 Brent Fox 2003-02-17 18:53:18 UTC

*** This bug has been marked as a duplicate of 82061 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.