Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84387 - unexpected error: cannot find path component
Summary: unexpected error: cannot find path component
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Database
Classification: Red Hat
Component: gui
Version: 7.1
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact: Permaine Cheung
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-15 12:33 UTC by Erwin
Modified: 2013-11-19 19:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-17 14:47:28 UTC


Attachments (Terms of Use)

Description Erwin 2003-02-15 12:33:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
While using RHDB administrator I get 'unexpected errors'.
It says Can't find path component.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

I am running Postgres 7.3
PS: I cannot copy the error to clipboard!

Comment 1 Fernando Nasser 2003-02-17 14:47:28 UTC
Hi Erwin,

I've tried to find the source of this message in the source code and could not
find it.  Without proper instructions on how to reproduce it it will be
impossible to figure out what went wrong.

But please not that the rhdb-admin program that is out there was tested with the
Red Hat Database Release 2.1, which includes the PostgreSQL 7.2.3 backend.

Although it may work with a PostgreSQL backend 7.3, we haven't tested it as this
combination is not part of any RHDB release.  We will soon have an alpha version
of the rhdb-admin program that works with PostgreSQL 7.3 (it is aware of
SQL-Schemas) and has many new features.  Monitor the sources.redhat.com/rhdb web
site onthe last week of February.

I am closing your report as there is nothing we can do about it.  But thanks for
taking the time to report it anyway.

Best regards,



Note You need to log in before you can comment on or make changes to this bug.