Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84371 - "installtion" typo in up2date
Summary: "installtion" typo in up2date
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
: 84462 (view as bug list)
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-02-15 00:30 UTC by Christian Rose
Modified: 2007-04-18 16:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-21 20:20:35 UTC


Attachments (Terms of Use)

Description Christian Rose 2003-02-15 00:30:34 UTC
#: ../wrapper.py:182
msgid "Show the package installtion dialog in gui mode"

"installation" is misspelled.

Comment 1 Adrian Likins 2003-02-18 19:49:08 UTC
*** Bug 84462 has been marked as a duplicate of this bug. ***

Comment 2 Adrian Likins 2003-02-18 20:45:47 UTC
should be fixed in 3.1.19

Comment 3 Matt Jamison 2003-05-21 20:20:35 UTC
type fixed.  resolving bug


Note You need to log in before you can comment on or make changes to this bug.