Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84369 - bad: installer crashed
Summary: bad: installer crashed
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 23:57 UTC by Rock
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:49 UTC


Attachments (Terms of Use)

Description Rock 2003-02-14 23:57:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 635, in nextClicked
    self.setScreen ()
  File "/usr/lib/anaconda/gui.py", line 834, in setScreen
    new_screen = apply(self.currentWindow.getScreen, args)
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 126, in getScreen
    self.tz = TimezoneMap(zonetab=zonetab, map=path)
  File "/usr/lib/anaconda/iw/timezone_map_gui.py", line 49, in __init__
    tpixbuf = gtk.gdk.pixbuf_new_from_file(map)
GError: Failed to load image '/usr/share/anaconda/pixmaps/map480.png': Fatal 
error in PNG image file: IDAT: CRC error

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Auto Partition
2.Click next on final settings
3.crash error and gives option to debug, save crash dump to floppy, or reboot
    

Actual Results:  system went to shutdown mode

Expected Results:  Installation should have finished

Additional info:

After I tested the media, I did get media "fail". not recommended to install 
from the media

Comment 1 Michael Fulbright 2003-02-17 14:52:31 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.