Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84366 - application bug: mii-tool has SIGCHLD set to SIG_IGN but calls wait4.
Summary: application bug: mii-tool has SIGCHLD set to SIG_IGN but calls wait4.
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: net-tools
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 23:24 UTC by Aleksey Nogin
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:49 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2003-02-14 23:24:12 UTC
net-tools-1.60-12
kernel-2.4.20-2.47.1
rawhide-release-20030213-1

dmesg shows:

application bug: mii-tool(949) has SIGCHLD set to SIG_IGN but calls wait4.

Comment 1 Bill Nottingham 2003-02-17 21:25:02 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.