Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84362 - "Printing" entry in main menu isn't translated in Russian
Summary: "Printing" entry in main menu isn't translated in Russian
Keywords:
Status: CLOSED DUPLICATE of bug 82316
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 22:47 UTC by Leonid Kanter
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:48 UTC


Attachments (Terms of Use)

Description Leonid Kanter 2003-02-14 22:47:49 UTC
printconf-gui.desktop doesn't have "Name[ru]" line, but according to
http://elvis.redhat.com/i18n/status.php4 printconf is completely translated.
Please re-generate desktop file or add this line to po file for translation.

version: 0.6.46-1

Comment 1 Tim Waugh 2003-02-14 23:57:48 UTC

*** This bug has been marked as a duplicate of 82316 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.