Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84314 - Request addition of "The Magic Notebook" CGI script to distribution
Summary: Request addition of "The Magic Notebook" CGI script to distribution
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL: http://jonathanscorner.com/etc/magic_...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 10:40 UTC by Jonathan Hayward
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-21 10:41:26 UTC


Attachments (Terms of Use)

Description Jonathan Hayward 2003-02-14 10:40:30 UTC
Description of problem: Request inclusion of "The Magic Notebook", a CGI script
intended to give webmasters a way to add a nice attraction with little extra
work. The freshmeat text reads:

The Magic Notebook is a CGI script which allows the user to store and organize
notes in as many topics as are desired. Uses include contact information, to do
lists, lists of books to read, status information for different projects, a list
of "things to do when thus-and-such happens", keeping track of things you need
to tell people, and for the advanced user an editable quote of the day. The
Magic Notebook is intended to give Webmasters a new attraction with little extra
work. 

[The product page is at http://jonathanscorner.com/etc/magic_notebook/ , with
RPM download at
http://jonathanscorner.com/etc/magic_notebook/MagicNotebook-1.3.3-1.i386.rpm .]

Version-Release number of selected component (if applicable):
1.3.3-1

How reproducible:
Easy

Steps to Reproduce:
1. Download
http://jonathanscorner.com/etc/magic_notebook/MagicNotebook-1.3.3-1.i386.rpm
2: rpm -i MagicNotebook-1.3.3-1.i386.rpm
3. Visit http://[your hostname]/cgi-bin/MagicNotebook
4: Explore the script.
    
Actual results:
User connecting as guest can see an organized collection of notes which the
administrator can customize; users can create their own logins and store their
own notes; other functionality not listed here.

Expected results:
See 'actual results'.

Additional info:
Referred to Bugzilla by Matthew Galgochi.

Comment 1 Joe Orton 2004-09-21 10:41:26 UTC
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.



Note You need to log in before you can comment on or make changes to this bug.