Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84313 - TB ConfPAP:97:getfields
Summary: TB ConfPAP:97:getfields
Keywords:
Status: CLOSED DUPLICATE of bug 63410
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 10:17 UTC by Keith
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:48 UTC


Attachments (Terms of Use)

Description Keith 2003-02-14 10:17:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:

Traceback (innermost last):
  File "/usr/sbin/internet-druid", line 1210, in ?
    gtk.mainloop()
  File
"/home/dobey/ximian-desktop/pygtk/dest/usr/lib/python1.5/site-packages/gtk.py",
line 2676, in mainloop
    _gtk.gtk_main()
  File
"/home/dobey/ximian-desktop/pygtk/dest/usr/lib/python1.5/site-packages/libglade.py",
line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/gui/DialupDruid.py",
line 127, in on_finish_page_finish
    self.save()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/InterfaceCreator.py",
line 42, in save
    self.saveDevices()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/InterfaceCreator.py",
line 48, in saveDevices
    devicelist.save()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 121, in save
    papconf = getPAPConf()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NC_functions.py",
line 91, in getPAPConf
    DVpapconf = ConfPAP.ConfPAP("/etc/ppp/pap-secrets")
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line
30, in __init__
    Conf.Conf.__init__(self, filename, '#', ' \t', ' \t')
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 180,
in __init__
    self.read()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line
35, in read
    self.initvars()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line
74, in initvars
    var = self.getfields()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line
97, in getfields
    raise IndexError, 'end quote not found in '+self.filename+':'+var[0]
IndexError: end quote not found in /etc/ppp/pap-secrets:khollman

Local variables in innermost frame:
self: <netconfpkg.ConfPAP.ConfPAP instance at 84b39d8>
p: -9
quote: "
var: ['khollman', 'es"', '*', '"xxxxxxx"']


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Startup Internet Configuration Wizard
2.Configure a normal modem connection with all the details
3.Try and click 'Finish' and it hangs.
    

Actual Results:  nothing. just hangs.

Expected Results:  to allow me to configure and access PPP.

Additional info:

Comment 1 Harald Hoyer 2003-02-17 11:34:06 UTC

*** This bug has been marked as a duplicate of 63410 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.