Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84297 - Anaconda "Unrecoverable Error" upgrading 6.2 to 8.0
Summary: Anaconda "Unrecoverable Error" upgrading 6.2 to 8.0
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 06:01 UTC by Bobby Sanders
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-14 16:03:29 UTC


Attachments (Terms of Use)
The file anaconda asked me to save and send with bug report (deleted)
2003-02-14 06:13 UTC, Bobby Sanders
no flags Details

Description Bobby Sanders 2003-02-14 06:01:23 UTC
Description of problem:Upgrading VAResearch 6.2.1 (RH 6.2) to RH 8.0. fails.


Version-Release number of selected component (if applicable):


How reproducible: Consistently.


Steps to Reproduce:
1.Boot from CDRom
2.Select graphical or text instalation
3.Select U.S for language and Keyboard
4.Select "Upgrade" for type of install. (Choose customized packages or not)
    
Actual results:

Instalation stops after spending some time "searching for packages" with error
message that it is probably a bug and to please post to bugzilla. 


Expected results:

Expected it to contine and upgrade the system.

Additional info:

I know my rpm database is corrupt, but "rpm --rebuilddb" does not clean it up. 
   I have packages that I know are installed because the work fine, but rpm -q
<the known installed package> yields the message that it is not installed.

Comment 1 Bobby Sanders 2003-02-14 06:13:33 UTC
Created attachment 90078 [details]
The file anaconda asked me to save and send with bug report

This should have been sent with the original bug report.

Comment 2 Jeremy Katz 2003-02-14 16:03:29 UTC
This is fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.