Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84251 - On RHN-registration page, keyboard traversal never reaches "Forward" button
Summary: On RHN-registration page, keyboard traversal never reaches "Forward" button
Keywords:
Status: CLOSED DUPLICATE of bug 70387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 19:19 UTC by Glen A. Foster
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:47 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2003-02-13 19:19:22 UTC
Description of problem: I realize keyboard traversal is not an overriding 
design goal for many GUI pages -- but a lot of good work _has_ been done and 
there's currently a glitch in the keyboard traversal mechanism on the page 
where on enters their RHN user name, password, etc.

If you press TAB repeatedly to move the "Enter-key target" from one widget to 
another... all the widgets _except_ the "Forward" key are eventually selected.
It seems the Forward key isn't in the list of widgets to traverse.

Version-Release number of selected component (if applicable):
8.0 firstboot

How reproducible: 100% (always)

Steps to Reproduce:
1. Install 8.0
2. reboot into firstboot
3. say "yes" to "register with RHN?"
4. on the page with username, password, etc., traverse the widgets using the 
TAB key
5. notice that the Forward button is never highlighted/selected.

Comment 1 Adrian Likins 2003-02-13 20:03:11 UTC

*** This bug has been marked as a duplicate of 70387 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.