Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84238 - redhat-config-packages could not see kdebase package
Summary: redhat-config-packages could not see kdebase package
Keywords:
Status: CLOSED DUPLICATE of bug 83485
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 18:25 UTC by bIRDIE
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:47 UTC


Attachments (Terms of Use)

Description bIRDIE 2003-02-13 18:25:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.3b) Gecko/20030210

Description of problem:
I opened redhat-config-packages and tried to add some packages (unfortunately I
do not remember which exactly) packages to KDE. After clicking Install  package
manager said I do not have kde-base-3 package installed (very funny, because
package manager was executed from KDE3 :-)

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
Try to add some packages for KDE

Actual Results:  I got dependency failure message although package selected as
missing was 100% installed

Expected Results:  Correct detection of installed packages. The same happened
when I tried to install Gnome2. I didn't select Gnome2 when I ran installer the
first time so I tried to add Gnome2 later using redhat-config-packages. This
utitity said that some package (sorry, I don't remember which exactly) is
missing although this package could not be found on first 3 Psyche CDs and even
manual Gnome2 installation works OK.

Additional info:

Comment 1 Miloslav Trmac 2003-02-13 18:43:14 UTC
The package is called kdebase, not kde-base-3 in RHL. Third-party package?

Comment 2 Jeremy Katz 2003-02-13 19:33:09 UTC

*** This bug has been marked as a duplicate of 83485 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.