Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84234 - Missing X header files when installed KDE development
Summary: Missing X header files when installed KDE development
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 18:09 UTC by bIRDIE
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-13 20:45:10 UTC


Attachments (Terms of Use)

Description bIRDIE 2003-02-13 18:09:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.3b) Gecko/20030210

Description of problem:
summary says it all

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. When installing RH, select all from KDE development, but do no select X
header files from the "X development" group
2. Open KDevelop and try to compile kapplet
    

Actual Results:  Compile fails because X-headers are missing

Expected Results:  X-headers should be installed when KDE development is
selected to be installed.

Additional info:

Comment 1 Jeremy Katz 2003-02-13 20:45:10 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.