Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84218 - redhat-config-soundcard-1.0.4-1.src.rpm needs python-tools as prereq
Summary: redhat-config-soundcard-1.0.4-1.src.rpm needs python-tools as prereq
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-soundcard
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 16:48 UTC by Ken MacFarlane
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:31:22 UTC


Attachments (Terms of Use)

Description Ken MacFarlane 2003-02-13 16:48:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030103

Description of problem:
rpmbuild redhat-config-soundcard-1.0.4-1.src.rpm fails if python-tools is not
installed.  rpmbuild completes successfully if python-tools is installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -e python-tools
2. rpmbuild --rebuild redhat-config-soundcard-1.0.4-1
    

Actual Results:  make[1]: Entering directory
`/usr/src/redhat/BUILD/redhat-config-soundcard-1.0.4/po'
pygettext.py --default-domain=redhat-config-soundcard --verbose
--output=redhat-config-soundcard.po  --keyword=_ --keyword=N_ ../src/probeCa
rd.py ../src/redhat-config-soundcard.py ../src/soundcard.py
../src/soundcardBackend.py
make[1]: pygettext.py: Command not found
make[1]: *** [redhat-config-soundcard.pot] Error 127
make[1]: Leaving directory `/usr/src/redhat/BUILD/redhat-config-soundcard-1.0.4/po'
make: *** [subdirs] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.38522 (%build)


Expected Results:  rpmbuild should have reported:

python-tools is needed by redhat-config-soundcard-1.0.4-1

Additional info:

Comment 1 Brent Fox 2003-02-13 16:55:43 UTC
Should be fixed in redhat-config-soundcard-1.0.4-2.  Thanks for your report.

Comment 2 Brent Fox 2003-05-25 14:31:22 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.