Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84170 - Provide Oracle Init Scripts for RHAS
Summary: Provide Oracle Init Scripts for RHAS
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL: http://www.rst-consult.com/database/o...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 00:10 UTC by Sean P. Kane
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-13 00:15:06 UTC


Attachments (Terms of Use)

Description Sean P. Kane 2003-02-13 00:10:49 UTC
Description of problem:
SuSE Linux provides an the 
ftp://ftp.suse.com/pub/suse/i386/supplementary/commercial/Oracle/orarun9i.rpm 
as a way to properly and easily startup up Oracle once you have installed in on 
there Enterprise product. RedHat should make a similar RPM avaliable for users 
of RHAS. A version of this RPM modified to work for RedHAt is avaliable at: 
http://www.rst-consult.com/database/oraclerun9i.rpm and http://www.rst-
consult.com/database/oraclerun9i.rpm.gz


Version-Release number of selected component (if applicable):

RHAS 2.1

How reproducible:

N/A

Steps to Reproduce:

N/A
    
Actual results:

Without it getting Oracle to startup, even after a succesful install can be a 
bit painful.

Expected results:

With Oracle and Red Hat's partnerships and the purchase of RHAS, I expect as 
simplified and install as possible. A simple RPM like this makes life much 
easier when installing one or multiple systems.

Additional info:

It would be really nice to see this avaliable either on the CDROM or via 
support/up2date.

Comment 1 Bill Nottingham 2003-02-13 00:15:06 UTC
This is something that really should be provided by Oracle with their setup.

Comment 2 Sean P. Kane 2003-02-13 00:15:55 UTC
This actually might be the original location for the RedHat version of the RPM 
as it seems to be a newer version: http://www.gurulabs.com/files/oraclerun9i-
1.4-1.src.rpm or http://www.gurulabs.com/files/oraclerun9i-1.4.tar.gz as 
referenced at: http://www.gurulabs.com/oracle-linux.html

Comment 3 Sean P. Kane 2003-02-13 00:19:07 UTC
That's fine, but there is simply NO REASON not to at least offer it via tech 
support for those who might need it, even if it is offical deemed as 
unsupported. Oracle has NEVER provided init scripts for any platform and you 
all should be much more familiar with the best methods to do it and conform to 
your system then they are anyways.


Note You need to log in before you can comment on or make changes to this bug.