Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84166 - application bug message from kernel
Summary: application bug message from kernel
Keywords:
Status: CLOSED DUPLICATE of bug 84164
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-12 22:35 UTC by Peter Bowen
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:45 UTC


Attachments (Terms of Use)

Description Peter Bowen 2003-02-12 22:35:19 UTC
application bug: updfstab has SIGCHLD set to SIG_IGN but calls wait4.

kudzu-0.99.94-1

Comment 1 Bill Nottingham 2003-02-12 22:47:08 UTC

*** This bug has been marked as a duplicate of 84164 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.